www.sv2s.com

Strictly Vintage 2s
It is currently Mon Oct 22, 2018 10:52 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 16 posts ] 
Author Message
 Post subject: only goes with high RPM
Unread postPosted: Sun May 01, 2016 10:26 pm 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
OK So the last time I drove the SC I had to get the RPMs high in order for the bus to move at a descent speed. So I thought it might be the valves or intake leak. I checked the valves and they were good. I checked the intake and it is good. I am wondering what else it could be? Maybe an intake leak I can't see like a broken gasket? Idles fine but if I put the engine under pressure at low RPMs, it pops and almost backfires.

Thoughts?

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Mon May 02, 2016 2:16 pm 
Offline
Board Member
User avatar

Joined: Fri Jan 16, 2009 3:30 pm
Posts: 3342
Location: San Diego
Do you have points or electronic ignition?
Checked cap, rotor, plug wires?
Did you check the timing?
Is it hard to start?

_________________
Slayer Out!!!
(Chris C.)

"Marine Sniper - You can run, but you'll just die tired!"

56 Kombi (The Slayer Bus)
65 Sundial Camper
68 Single Cab
61 Rag Top
03 Passat
SV2s Member #231


Top
 Profile  
 
Unread postPosted: Tue May 03, 2016 9:12 am 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
I have electronic
I did not check the wires, rotor, or cap
I did not check the timing but will. I tried to move the dizzy but it didn't move so I will double check that today.

It starts fine if I start it every day. If I let it sit for a week, it is a little hard to start which it has always been like that.

It will accelerate fine in the driveway and idles fine. I have not taken it out for a spin since checking the valves, changing the oil, or tightening up the carb.

I also have to adjust the choke since it seems it will not let the engine idle low enough. RPMs sit at 2k+ at idle.

Thanks for the things to check Chris.

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Wed May 04, 2016 5:28 am 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
So I checked the timing yesterday and it was 15* advanced. So I adjusted it to 10*. The only thing is that it has been set to 15* since I installed this motor and no issues until now. I did take a minute to tighten up the carb to the manifold since it looked loose.

I will try to take it for a spin today to see if it is really running better.

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Wed May 04, 2016 7:27 am 
Offline
Board Member
User avatar

Joined: Fri Jan 16, 2009 3:30 pm
Posts: 3342
Location: San Diego
Hope it will run better, keep us informed.

_________________
Slayer Out!!!
(Chris C.)

"Marine Sniper - You can run, but you'll just die tired!"

56 Kombi (The Slayer Bus)
65 Sundial Camper
68 Single Cab
61 Rag Top
03 Passat
SV2s Member #231


Top
 Profile  
 
Unread postPosted: Wed May 04, 2016 11:49 am 
Online
Board Member
User avatar

Joined: Tue Jun 29, 2004 9:09 pm
Posts: 2241
Location: Ocean Beach
Is that 10 or 15 degrees at idle? Or at 3000+ rpm with max advance?

_________________
Larry in OB
1967 Single Cab and 1969 Westfalia
Turns out that the Deep State might be a Republican operation. Hmmmm.
SV2s Member #401


Top
 Profile  
 
Unread postPosted: Wed May 04, 2016 12:54 pm 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
idle

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Wed May 04, 2016 3:41 pm 
Offline
SV2s Forums Regular
User avatar

Joined: Wed Dec 23, 2015 6:57 am
Posts: 51
What's your setup?
Carb, dizzy, etc?

_________________
Beto
Murrieta, CA
SV2s #358
1960 SO23 Westfalia


Top
 Profile  
 
Unread postPosted: Wed May 04, 2016 4:50 pm 
Online
Board Member
User avatar

Joined: Tue Jun 29, 2004 9:09 pm
Posts: 2241
Location: Ocean Beach
der58SC wrote:
idle


What is the total advance, vacuum off (if you have vacuum) at 3000 RPM or so? s/b 28-32 range.

_________________
Larry in OB
1967 Single Cab and 1969 Westfalia
Turns out that the Deep State might be a Republican operation. Hmmmm.
SV2s Member #401


Top
 Profile  
 
Unread postPosted: Thu May 05, 2016 7:16 am 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
009 dizzy, petronix electronic ignition, 30/31 Solex, single port, 1600. No vacuum stuff at all.

It is hard to say Larry about the degree when at 3000 RPM since I have a stock pulley. No numbers.

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Thu May 05, 2016 7:30 am 
Offline
SV2s Forums Regular
User avatar

Joined: Wed Dec 23, 2015 6:57 am
Posts: 51
der58SC wrote:
009 dizzy, petronix electronic ignition, 30/31 Solex, single port, 1600. No vacuum stuff at all.

It is hard to say Larry about the degree when at 3000 RPM since I have a stock pulley. No numbers.


009, you need to set your timing to 28-30 degrees total advance at wide open throttle and let the idle fall wherever. Adjust your idle speed afterward in the throttle stop.
Start around 28 and you can advance in tiny increments, just listen for pinging under load. if you ping, retard the timing.
Find someone with a degreed pulley and measure off 28 and 30 degrees. I then used those measurements on my stock pulley and marked with nail polish.

_________________
Beto
Murrieta, CA
SV2s #358
1960 SO23 Westfalia


Top
 Profile  
 
Unread postPosted: Thu May 05, 2016 8:27 am 
Offline
SV2s Forums Regular
User avatar

Joined: Wed Dec 23, 2015 6:57 am
Posts: 51
Plus if it was running fine before then went to crap...
I had this happen in the past. Spent weeks adjusting this, changing that.
It ended up being one of the rubber caps, capping off a vacuum port on the carb. Looked fine, but when I pulled it off, it was dry and cracked, had a split on the backside and was causing a vacuum leak.

_________________
Beto
Murrieta, CA
SV2s #358
1960 SO23 Westfalia


Top
 Profile  
 
Unread postPosted: Thu May 05, 2016 9:06 am 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
oooh good idea! I will check the caps. Maybe one is dried out and cracked. I will give it a look. Right after mother's day.

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Fri May 06, 2016 9:50 am 
Offline
Board Member
User avatar

Joined: Fri Jan 16, 2009 3:30 pm
Posts: 3342
Location: San Diego
der58SC wrote:
009 dizzy, petronix electronic ignition, 30/31 Solex, single port, 1600. No vacuum stuff at all.

It is hard to say Larry about the degree when at 3000 RPM since I have a stock pulley. No numbers.


https://www.google.com/imgres?imgurl=ht ... mrc&uact=8

https://www.google.com/imgres?imgurl=ht ... mrc&uact=8

_________________
Slayer Out!!!
(Chris C.)

"Marine Sniper - You can run, but you'll just die tired!"

56 Kombi (The Slayer Bus)
65 Sundial Camper
68 Single Cab
61 Rag Top
03 Passat
SV2s Member #231


Top
 Profile  
 
Unread postPosted: Fri May 06, 2016 12:23 pm 
Offline
Board Member
User avatar

Joined: Thu Sep 14, 2006 9:07 am
Posts: 7277
Location: Oceanside, CA
Slayer wrote:
der58SC wrote:
009 dizzy, petronix electronic ignition, 30/31 Solex, single port, 1600. No vacuum stuff at all.

It is hard to say Larry about the degree when at 3000 RPM since I have a stock pulley. No numbers.


https://www.google.com/imgres?imgurl=ht ... mrc&uact=8

https://www.google.com/imgres?imgurl=ht ... mrc&uact=8



Thanks Chris but how am I going to apply my monitor to my pulley? LOL

_________________
-- William --
Your new SV2 Club Treasurer

SV2s #436

If 4 out of 5 people SUFFER from diarrhea....does that mean that one out of five enjoys it?


Top
 Profile  
 
Unread postPosted: Fri May 06, 2016 2:37 pm 
Offline
SV2s Forums Regular
User avatar

Joined: Wed Jun 02, 2004 7:02 am
Posts: 2957
Location: On the Point.
Idle circuit jet clogged or electronic shut off solenoid not working. Bazinga!

_________________
Prosit!

# 156
# 303

A witty saying proves nothing....... Voltaire.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group